RAPI.dll Issues


About Us
Contact Us
Public Beta

Winner of Genealogy category every year of category existance!




If you get an error indicating RAPI.DLL is missing, you either do not have Microsoft ActiveSync installed, or have an old version.  The newest version of ActiveSync contains many improvements and can be downloaded for free from Microsoft. (Click on icon)

Note: ActiveSync 4.5 will work with Pocket PC 2002 and newer devices. For older devices use ActiveSync 3.8 or earlier.   (ActiveSync 3.8 and earlier is no longer available online from Microsoft, see CD that came with your device)

Note: Windows Vista no longer uses ActiveSync.  Use Windows Mobile Device Center instead.  (only for Windows Mobile 2003 or newer devices)  Windows Mobile Device Center troubleshooting can be found HERE.